Deze website is deel van www.bruggelokaal.be.

Compatibiliteit

Mavericks compatibility overzicht
 
Apple heeft momenteel nog niet laten weten welke Macs deze nieuwe software gaan ondersteunen, wij hebben in de 10.9 Developer Preview 1 notities deze gegevens teruggevonden. Je Mac moet voorzien zijn van minimaal een 64 bit Intel proccesor met een geavanceerde grafische kaart. Daarnaast dient er minsten 8 GB vrije schijfruimte aanwezig zijn. Bekijk onderstaand overzicht van alle Macs die OS X 10.9 Mavericks ondersteunen.

• iMac (midden 2007 of later)
• 13″ MacBook (begin 2009 of later)
• 13″ Aluminum MacBook (eind 2008 of later)
• 13″ MacBook Pro (midden 2009 of later)
• 15″ MacBook Pro (midden 2007 of later)
• 17″ MacBook Pro (eind 2007 of later)
• 13″ MacBook Pro Retina (eind 2012 of later)
• 15″ MacBook Pro Retina (midden 2012 of later)
• MacBook Air (eind 2008 of later)
• Mac Mini (begin 2009 of later)
• Mac Pro (begin 2008 of later)
• Xserve (begin 2009)
Omdat OS X 10.9 samen werkt met iOS 7 zullen sommige functies waaronder het synchroniseren van notificaties (berichtencentrum) niet beschikbaar zijn wanneer iOS 7 niet is geïnstalleerd. Momenteel gaat het uiteraard nog om een beta en kan het zijn dat Apple bovenstaande lijst nog aanpast bij de definitieve release van OS X 10.9 Mavericks.